Jump to content
Sign in to follow this  
BosKonay

New Look

Recommended Posts

Welcome again to the new site, having to sync up all the content (105,000 posts) and get the images (all 25,000 of them) moved over again took a little time.

Background tasks will complete the imports and clean up over the next hour or so, so past that point if you notice anything odd, let me know.

I know the Resources section is currently broken, that's next on the todo :)

Thanks for your patience, enjoy the new format! 

Stephen

  • Thanks 3

Share this post


Link to post
Share on other sites

I really like the new system for inserting photos, makes it far easier to add in text descriptions now that one sees the photo in the editor

Great

Eoin

  • Like 1

Share this post


Link to post
Share on other sites

Once again a huge thank you to Stephen, Pat, and Fran for taking the group to another amazing level. The lads deserve huge thanks from us all for the amount of their spare time that they put into running IRM.  I love the new look men.

Rich,

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for the lovely comments Rich & Eoin.

If anyone has any feedback, or wants more emoticons, reactions, or anything tweaked or added, now's the time :)

Share this post


Link to post
Share on other sites

Vast improvement on the image uploading - though my earlier Imgur links all seem to be dead.

Share this post


Link to post
Share on other sites
2 hours ago, Broithe said:

I don't see Letting Off Steam.

It seems to be still there, if you Search for posts, but i don't see it on the front page.

  • Thanks 1

Share this post


Link to post
Share on other sites
36 minutes ago, BosKonay said:

Added now to the main forum

I see it now - I was looking at the bottom, in the old location (when I reported it still missing on Old Look a few minutes ago)

  • Thanks 1

Share this post


Link to post
Share on other sites

Moved Letting off Steam into a new category at the bottom, so it's in a more familiar location, also reconsolidated the domain URIs to irishrailwaymodeller.com

Share this post


Link to post
Share on other sites

Really like the new BB software.  Folks may not realise what a big undertaking it was to migrate from vBulletin BB software to Invision (an IP.Board derived BB).  Lots of unseen work going on to migrate data including user accounts, posts and treads, PMs, attachments, internal links, etc, and lots more.  Possible upgrades to the LAMP/WAMP stack as well.  Hats off to Stephen for the successful effort.  Functionally the new software is a big improvement over vBulletin bringing lots of new features many of which were on folks wish lists.  It is a brave undertaking to take on such a large and complex migration project, and all the unseen work associated with test migrations and setups that have gone unseen in the background over recent weeks.  Visually it is also an improvement, but the new software functionality is the big gain here. :tumbsup: Thanks Stephen

Edited by Noel
typo
  • Thanks 2

Share this post


Link to post
Share on other sites

You're most welcome Noel, I'm still working on rewrites so the old URL's will resolve to their new homes, then I can look at the Resources section! :) Never ends :) 

Share this post


Link to post
Share on other sites
2 minutes ago, BosKonay said:

You're most welcome Noel, I'm still working on rewrites so the old URL's will resolve to their new homes, then I can look at the Resources section! :) Never ends :) 

Never ends?  But don't you just love this sort of IT challenge. :tumbsup:  (even if in secret) :ph34r:

  • Funny 1

Share this post


Link to post
Share on other sites

Apologies, I've had to revert to irishrailwaymodelling.com for now, to fix some other issues :)

Share this post


Link to post
Share on other sites

This will take a while to get used to.

hope the photo uploader works better.

Photo's & video's of prototype won't let me in, and i have logged in. :confused:

  • Thanks 1

Share this post


Link to post
Share on other sites
25 minutes ago, popeye said:

This will take a while to get used to.

hope the photo uploader works better.

Photo's & video's of prototype won't let me in, and i have logged in. :confused:

Thanks for the feedback Popeye - that's fixed now

Share this post


Link to post
Share on other sites

don't mean to be negative but the contrast between posts is pretty poor. Grey and White don't sit well together being so similar, maybe make one of the shades slightly darker?

Other than that pretty nice and tidy layout. Actually the posting box itself looks pretty good with the darker shade, something similar to that perhaps?

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 21 October 2017 at 11:06 PM, BosKonay said:

Thanks for the lovely comments Rich & Eoin.

If anyone has any feedback, or wants more emoticons, reactions, or anything tweaked or added, now's the time :)

Steven I appreciate all your hard work but I don't like it, maybe it'll grow on me, don't think so, the option to change to " Old style " would be nice......

BTB

Edited by burnthebox

Share this post


Link to post
Share on other sites
7 hours ago, burnthebox said:

Steven I appreciate all your hard work but I don't like it, maybe it'll grow on me, don't think so, the option to change to " Old style " would be nice......

BTB

Hi BTB,

Sorry to hear that - as I said above this is a whole new piece of software with lots of great new functionality, better mobile integration, easier content uploading and more - there is no 'old style' as that's the old software. 

If there are things specifically you think we can tweak in this style, by all means let me know?

Share this post


Link to post
Share on other sites
8 hours ago, BosKonay said:

Hi Chris 

can you share more details? Contrast where specifically 

background is white, post is white, quote area underneath is white, user member panel on the left of post is white.

all very samish and hard to delineate.

Bit like the new boards.ie site compared to the older one...

Share this post


Link to post
Share on other sites
39 minutes ago, chris said:

background is white, post is white, quote area underneath is white, user member panel on the left of post is white.

all very samish and hard to delineate.

Bit like the new boards.ie site compared to the older one...

Hi Chris,

Sorry not sure I'm following? Each post is in a small grey box, and the black text on white is easier to read than the previous site. Any suggestions?

Share this post


Link to post
Share on other sites
On 10/21/2017 at 6:37 PM, BosKonay said:

Welcome again to the new site, having to sync up all the content (105,000 posts) and get the images (all 25,000 of them) moved over again took a little time.

Background tasks will complete the imports and clean up over the next hour or so, so past that point if you notice anything odd, let me know.

I know the Resources section is currently broken, that's next on the todo :)

Thanks for your patience, enjoy the new format! 

Stephen

Lovely site ...a job well done thank you

  • Thanks 1

Share this post


Link to post
Share on other sites

I'm getting a message about a problem uploading photos to a PM. I don't think it's me because you have made it so simple following the upgrade.

 

Stephen

Share this post


Link to post
Share on other sites
26 minutes ago, StevieB said:

I'm getting a message about a problem uploading photos to a PM. I don't think it's me because you have made it so simple following the upgrade.

 

Stephen

Hi Stevie,  In case it is any help, I just successfully sent a PM with a photo.  I 'dragged and dropped' the JPG into the message body and it appeared after a few seconds and sent ok.  Noel

PS: I always resize photos from original size down to about 250k instead of 5mb straight off the camera.  This helps when sending electronically using email or forums (i.e. 1024 pixels wide instead of 24mp)

Edited by Noel
  • Informative 1

Share this post


Link to post
Share on other sites

The steps I followed in selecting a photo to attach to a PM were:

Click to choose files.

Went to photo library.

Selected the required photo.

Clicked done.

Message came up - there was a problem uploading the file.

Stephen

Share this post


Link to post
Share on other sites

Hi Stephen,

Did it give you any hint as to what?

It's possible the image was just too large to upload, or in a format the site couldn't understand? Try exporting as a JPG and ensuring the size is not too big?

Share this post


Link to post
Share on other sites

Having just used For Sale or Wanted for the first under the new look, it occurs to me that a preview facility would be helpful. This poses two questions. Is there one already that I haven't found, or would it be a step too far for the forum in terms of software ?

Stephen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

Terms of Use