Jump to content
  • 0

Lenz & 152 interface problems

Rate this question


wiggy
 Share

Question

Any one had any problems with the Lenz 152 Xpressnet interface.

Symptoms are that when you remove the hand controller from the bace station and plug into the 152 interface all I get on the display is 'HL-100'

Does not matter what button I press it just stays at 'LH-100'

All new interfaces and cables.

The units power up (3 in all) tried using just one unit (152 that is) and only using one hand controller.

I do know that if you use more that one controller you have to set each one an address.

Have tried changing the address but still no joy.

Tried another cable still the same.

Reset to factory defaults, no joy.

Any one any ideas.??????? :(

 

Thanks,

Wiggy.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use