Jump to content
  • 0

Class 121 - Horn constantly blowing

Rate this question



6 answers to this question

Recommended Posts

  • 0
3 hours ago, Keano30 said:

Yes, it sounds two horns.

latching set on, how would I switch that off?

 On your controller. I’m only familiar with ECoS. Call up loco, click on Spanner icon, edit loco. You must click Programming Track bottom of screen. Click Properties on top of screen, F3/4 click momentary. Test. You can always disable Function. Click Green Tick to exit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use