Jump to content

Old view

Rate this topic


burnthebox
 Share

Recommended Posts

Just now, Broithe said:

Unless they believe the "page does not exist" message that I got and don't hunt further...

 

And I'm having to sign in on return, even if I've ticked the Remember Me box.

I've changed the domain for the site back to the original, which will require a login again.

Nearly there now I think, thanks for the feedback / live bug hunting :)

Link to comment
Share on other sites

21 hours ago, Broithe said:

Unless they believe the "page does not exist" message that I got and don't hunt further...

 

And I'm having to sign in on return, even if I've ticked the Remember Me box. I also have to Allow Notifications every new visit.

Happy to report this is now resolved. I'm dynamically mapping all old vbulletin format URLs and links to the new system, with a 301 redirect.

Example: www.irishrailwaymodeller.com/showthread.php/6439-Kingsbridge-workbench?p=104652#post104652 is the old Vbulletin link to 

All old bookmarks and links should now be working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use