Jump to content
  • 0
Sign in to follow this  
bhoulihan

Electric problem

Rate this question

Question

When runs on my layout the locomotives keep stopping at the same part of the point is anything Ivan do to sort it out as I clean the track before every run and clean the wheels on the locomotives as my ecos command station keeps showing the short sign as the loco comes near it any tips will greatly needed

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Is there a joint in the track where this occurs?

 

The track joiners can fail to connect between sections after a while - either by 'creeping' away from one rail, or by just losing 'grip' on one of the rails - this is usually more of a problem with flexi-track.

Share this post


Link to post
Share on other sites
  • 0

It could be the back to back on a set of wheels. Test with other locos to eliminate it. Ring me if you need help.

Share this post


Link to post
Share on other sites
  • 0

Ahhhhh I had a problem like this, at pretty much the point on the track it would short out the controller. I traced it to a freight car with metal wheels but it only happened when two train met head to head, which was odd.I replaced the wheels and fine since.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use