Jump to content

EGV in service!

Rate this topic


Recommended Posts

Yes, it was reported on other forums that they entered service this morning. Those EGVs do look good in the enterprise livery. I wonder will they now remove all of the HEP equipment from the locos.

 

I'd say the equipment might be kept... just in case!

 

What are the odds on one or two of the non-HEP 201s being re-commissioned now that they can technically handle Enterprise runs?

Link to comment
Share on other sites

Heres a direct link 89604 in the formation of the 0650 Belfast Central - Dublin Connolly. Mon 10.09.12

 

Jesus Gentleman! =D

 

Shall I employ you to do the rest of my plugging on the website! I'm a bit tired after the 0430 alarm clock call this morning!

 

All of this mornings pictures are at: http://smu.gs/PX19Bx

 

Mr. RSI was spotted on platform 4 in Connolly this morning so I'm sure he will be along with his pictures in due course.

 

The Wanderer.

Edited by thewanderer
Link to comment
Share on other sites

I'd say the equipment might be kept... just in case!

 

What are the odds on one or two of the non-HEP 201s being re-commissioned now that they can technically handle Enterprise runs?

 

I think all the ones capable of push-pull operation are still in service? Maybe I'm wrong though...

Link to comment
Share on other sites

All PP 201s are still in service except 216 which has been stripped for parts.

 

The HEP on 209 is knackered hence why it has not worked on the Enterprise in 2 years and is now the test loco for this setup and putting it back in NIR's pool. The HEP on 234 is damaged and never repaired but since it has no TPWS it's not an issue. I think the HEP on 227 was damaged at the start of this year when it failed and it has not worked on the Enterprise since while all the other TPWS equiped 201s have.

Edited by Railer
Link to comment
Share on other sites

All PP 201s are still in service except 216 which has been stripped for parts.

 

The HEP on 209 is knackered hence why it has not worked on the Enterprise in 2 years and is now the test loco for this setup and putting it back in NIR's pool. The HEP on 234 is damaged and never repaired but since it has no TPWS it's not an issue. I think the HEP on 227 was damaged at the start of this year when it failed and it has not worked on the Enterprise since while all the other TPWS equiped 201s have.

 

227 was on the 1610 ex Belfast Enterprise with HEP working

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use